API DocΒΆ

The GeoAdmin JS API extends OpenLayers with Swiss specific configurations and layers.

The API is available in multiple versions:

Versions using LV95:

  • 4.4.2

Versions using LV03:

  • 4.3.2
  • 3.18.2
  • 3.6.0 (default)

The version number refers to the same version in OpenLayers.

You can access a specific version using the version parameter in the url of the loader:

More examples of use are available on the API Examples page.

Other useful links: